summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a8f0a0091e5a..a5c76fc335e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,7 +42,7 @@ build() {
# This is a mingw build, so Windows prefix is used. Let's change it:
sed -i "s|C:/Qwt-\$\$QWT_VERSION|/usr/${_arch}|" qwtconfig.pri
- ${QTDIR}/lib/qt6/bin/qmake qwt.pro
+ ${QTDIR}/bin/qmake qwt.pro
make
done
}