summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 0 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb5158d054f4..66785186bfe1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,12 +31,6 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse HEAD)"
}
-check() {
- cd "${_pkgname}"
- python3 --version
- echo "========== ${_pkgname}"
-}
-
package() {
cd "${_pkgname}"
mkdir -p "${pkgdir}/opt/${pkgname}"