aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 378ab6e312e9..31ab34960c7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,10 +11,10 @@ source=("${url}/${pkgname}_$pkgver.tar.gz")
sha256sums=('b2050f5023a28855290222a15a4023eb2ee8bb627961d7a8e55b6c73384adc2b')
package() {
- mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-maya
- mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties}
+ mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-maya
+ mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties}
cp --archive ${srcdir}/${pkgname}/usr/share/backgrounds/linuxmint-maya ${pkgdir}/usr/share/backgrounds
- cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
- cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
-} \ No newline at end of file
+ cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+}