summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD19
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..398d86e9b1eb
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = mint-backgrounds-tricia
+ pkgdesc = The backgrounds included in Linux Mint 19.3 Tricia
+ pkgver = 1.1
+ pkgrel = 1
+ url = http://packages.linuxmint.com/pool/main/m/mint-backgrounds-tricia
+ arch = any
+ license = GPL3
+ source = http://packages.linuxmint.com/pool/main/m/mint-backgrounds-tricia/mint-backgrounds-tricia_1.1.tar.gz
+ md5sums = 2068301b5aadf379e4c4fe2535d633c3
+
+pkgname = mint-backgrounds-tricia
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9d80c568f7a9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+#Maintainer: Relliebermann <name AT gmail DOT com>
+
+pkgname=mint-backgrounds-tricia
+pkgver=1.1
+pkgrel=1
+pkgdesc="The backgrounds included in Linux Mint 19.3 Tricia"
+license=('GPL3')
+arch=('any')
+url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
+source=("${url}/${pkgname}_${pkgver}.tar.gz")
+md5sums=("2068301b5aadf379e4c4fe2535d633c3")
+package() {
+ mkdir -p $pkgdir/usr/share/backgrounds/linuxmint-tricia
+ cp -a $srcdir/$pkgname/backgrounds/linuxmint-tricia $pkgdir/usr/share/backgrounds/
+ mkdir -p $pkgdir/usr/share/{cinnamon-background-properties,gnome-background-properties}
+ cp -a $srcdir/$pkgname/cinnamon-background-properties/* $pkgdir/usr/share/cinnamon-background-properties/
+ cp -a $srcdir/$pkgname/gnome-background-properties/* $pkgdir/usr/share/gnome-background-properties
+}
+