summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD26
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d33aaa74f1df
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = miradb
+ pkgdesc = cross platform lightweight open source database (oodb) management
+ pkgver = 1.0.30
+ pkgrel = 1
+ url = https://miradb.com/docs/
+ arch = any
+ license = MIT
+ source = https://github.com/Nodeclient/Mira-DB/releases/download/linux/miradb-1.0.30.tar.gz
+ md5sums = f14d2f0864097c993d9654b9789fcd42
+
+pkgname = miradb
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8c94cb433e05
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# This is an example PKGBUILD file. Use this as a start to creating your own,
+# and remove these comments. For more information, see 'man PKGBUILD'.
+# NOTE: Please fill out the license field for your package! If it is unknown,
+# then please put 'unknown'.
+
+# Maintainer: Leo Zacharry <leo.zacharry@gmail.com>
+pkgname=miradb
+pkgver=1.0.30
+pkgrel=1
+pkgdesc="cross platform lightweight open source database (oodb) management"
+arch=("any")
+url="https://miradb.com/docs/"
+license=('MIT')
+checkdepends=()
+optdepends=()
+changelog=
+install=
+source=("https://github.com/Nodeclient/Mira-DB/releases/download/linux/$pkgname-$pkgver.tar.gz")
+md5sums=('f14d2f0864097c993d9654b9789fcd42')
+
+package() {
+cd $srcdir/$pkgname-$pkgver/
+mkdir -p ${pkgdir}/usr/bin/$pkgname/
+cp -a $srcdir/$pkgname-$pkgver/. ${pkgdir}/usr/bin/$pkgname/
+}
+