summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 8 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f1b65d509b76..3c2d94051176 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -19,6 +19,10 @@ pkgbase = modoboa
depends = python2-chardet
depends = python2-argparse
depends = python2-django-reversion
+ depends = python2-passlib
+ depends = python2-django-versionfield2
+ depends = python2-factory_boy
+ depends = python2-django-xforwardedfor-middleware
optdepends = python2-virtualenv
optdepends = mysql
optdepends = postgresql
@@ -33,7 +37,7 @@ pkgbase = modoboa
source = https://pypi.python.org/packages/source/m/modoboa/modoboa-1.3.4.tar.gz
source = python2.patch
sha512sums = 9aecea8e0c8282292ba1cc11749956967ceb66332157267338bf08a05ffdc13bfeae64968cffb3df955ee7d73ad25a9370e639c363fe6de4167044de40413e6b
- sha512sums = b7a26db760633acbc6104af1d63c8df1cb5b7b806654d64129d65f7129d715e8abf6997e2ca5b0090a8319f6059beb82ac600ed1a392eb7fc7df6a6e81157e7a
+ sha512sums = a70429bd59ccf77384feff700df95facd9f7b674d0378d872233136a6ba5c61acdc6614b35493eecdfc01ae0fede12171aa143e493a45441aa87667e93903cfb
pkgname = modoboa
diff --git a/PKGBUILD b/PKGBUILD
index 66c4afb2cf34..ad1932d5195e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,9 @@ url="www.modoboa.org"
license=('MIT')
makedepends=('python2' 'python2-rrdtool' 'python2-lxml' 'python2-setuptools' 'zlib')
depends=( 'python2-django' 'python2-dj-database-url' 'python2-pip' 'python2-requests' 'python2-crypto'
- 'python2-sievelib' 'python2-chardet' 'python2-argparse' 'python2-django-reversion')
+ 'python2-sievelib' 'python2-chardet' 'python2-argparse' 'python2-django-reversion'
+ 'python2-passlib' 'python2-django-versionfield2' 'python2-factory_boy'
+ 'python2-django-xforwardedfor-middleware')
optdepends=('python2-virtualenv' 'mysql' 'postgresql' 'sqlite' 'python2-mysql-connector' 'python2-psycopg2' 'python2-aspw'
'python2-gunicorn' 'python2-vex')
provides=('modoboa')