summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD16
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fdf165f39347..0c0cd3a06c55 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = modoboa
pkgdesc = Modoboa is a django mail hosting and management platform
- pkgver = 1.3.4
- pkgrel = 3
+ pkgver = 1.9.0
+ pkgrel = 1
url = https://modoboa.org/en/
arch = any
license = MIT
@@ -34,7 +34,7 @@ pkgbase = modoboa
optdepends = python2-vex
provides = modoboa
conflicts = modoboa-git
- source = https://files.pythonhosted.org/packages/source/m/modoboa/modoboa-1.3.4.tar.gz
+ source = https://files.pythonhosted.org/packages/source/m/modoboa/modoboa-1.9.0.tar.gz
source = python2.patch
sha512sums = 9aecea8e0c8282292ba1cc11749956967ceb66332157267338bf08a05ffdc13bfeae64968cffb3df955ee7d73ad25a9370e639c363fe6de4167044de40413e6b
sha512sums = a70429bd59ccf77384feff700df95facd9f7b674d0378d872233136a6ba5c61acdc6614b35493eecdfc01ae0fede12171aa143e493a45441aa87667e93903cfb
diff --git a/PKGBUILD b/PKGBUILD
index e227bce1f087..ae0bb1a2c2bc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
# Maintainer: raininja <daniel.mclellan@gmail.com
pkgname=modoboa
-pkgver=1.3.4
-pkgrel=3
+pkgver=1.9.0
+pkgrel=1
pkgdesc="Modoboa is a django mail hosting and management platform"
arch=(any)
url="https://modoboa.org/en/"
license=('MIT')
makedepends=('python2' 'python2-rrdtool' 'python2-lxml' 'python2-setuptools' 'zlib')
-depends=( 'python2-django' 'python2-dj-database-url' 'python2-pip' 'python2-requests' 'python2-crypto'
- 'python2-sievelib' 'python2-chardet' 'python2-argparse' 'python2-django-reversion'
- 'python2-passlib' 'python2-django-versionfield2' 'python2-factory_boy'
- 'python2-django-xforwardedfor-middleware')
+depends=('python2-django' 'python2-dj-database-url' 'python2-pip' 'python2-requests' 'python2-crypto'
+ 'python2-sievelib' 'python2-chardet' 'python2-argparse' 'python2-django-reversion'
+ 'python2-passlib' 'python2-django-versionfield2' 'python2-factory_boy'
+ 'python2-django-xforwardedfor-middleware')
optdepends=('python2-virtualenv' 'mysql' 'postgresql' 'sqlite' 'python2-mysql-connector' 'python2-psycopg2' 'python2-aspw'
'python2-gunicorn' 'python2-vex')
provides=('modoboa')
conflicts=('modoboa-git')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz"
- 'python2.patch')
+ 'python2.patch')
sha512sums=('9aecea8e0c8282292ba1cc11749956967ceb66332157267338bf08a05ffdc13bfeae64968cffb3df955ee7d73ad25a9370e639c363fe6de4167044de40413e6b'
- 'a70429bd59ccf77384feff700df95facd9f7b674d0378d872233136a6ba5c61acdc6614b35493eecdfc01ae0fede12171aa143e493a45441aa87667e93903cfb')
+ 'a70429bd59ccf77384feff700df95facd9f7b674d0378d872233136a6ba5c61acdc6614b35493eecdfc01ae0fede12171aa143e493a45441aa87667e93903cfb')
prepare() {
cd "$srcdir"