summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 9 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 743135c3627b..36ed6d2809a9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = mopidy-local-images
pkgdesc = Mopidy local library proxy extension for handling embedded album art
pkgver = 1.0.0
- pkgrel = 1
- url = https://github.com/tkem/mopidy-local-images
+ pkgrel = 2
+ url = https://github.com/mopidy/mopidy-local-images
arch = any
license = APACHE
makedepends = python2
@@ -10,7 +10,7 @@ pkgbase = mopidy-local-images
depends = python2-pykka>=1.1.0
depends = mopidy>=1.1.0
depends = python2-uritools>=1.0
- source = https://github.com/tkem/mopidy-local-images/archive/v1.0.0.tar.gz
+ source = https://github.com/mopidy/mopidy-local-images/archive/v1.0.0.tar.gz
md5sums = 5b209aa86a9598710cd892d2947538a9
pkgname = mopidy-local-images
diff --git a/PKGBUILD b/PKGBUILD
index ac5d4aa0a445..f66c06d0208b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,21 +2,19 @@
pkgname=mopidy-local-images
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Mopidy local library proxy extension for handling embedded album art"
arch=('any')
-url="https://github.com/tkem/mopidy-local-images"
+url="https://github.com/mopidy/mopidy-local-images"
license=('APACHE')
depends=('python2-pykka>=1.1.0' 'mopidy>=1.1.0' 'python2-uritools>=1.0')
makedepends=('python2' 'python2-setuptools')
-source=("https://github.com/tkem/mopidy-local-images/archive/v${pkgver}.tar.gz")
+source=("https://github.com/mopidy/$pkgname/archive/v$pkgver.tar.gz")
md5sums=('5b209aa86a9598710cd892d2947538a9')
package() {
- cd "${srcdir}/mopidy-local-images-${pkgver}"
- python2 setup.py install --root="${pkgdir}/" --optimize=1
+ cd "$srcdir/$pkgname-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
-
-# vim:set ts=2 sw=2 et: