summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51e4d278111a..6b261372bac2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=mosh
pkgver=1.2.3
-pkgrel=4
+pkgrel=5
pkgdesc='Mobile shell, surviving disconnects with local echo and line editing'
arch=('x86_64' 'i686')
url='http://mosh.mit.edu/'
@@ -13,6 +13,7 @@ license=('GPL3')
depends=('protobuf' 'ncurses' 'zlib' 'openssh' 'perl' 'perl-io-tty' 'libutempter')
source=("https://github.com/downloads/keithw/mosh/$pkgname-$pkgver.tar.gz")
sha256sums=('93f09fda77e57f05485a61f3ac679bf9f3f359a9b0b93c216ddd53cd124a768f')
+optdepends=('ufw-extras')
options=('!emptydirs')
build() {
@@ -29,8 +30,6 @@ package() {
make DESTDIR="$pkgdir" install
install -Dm644 "conf/bash_completion.d/$pkgname" \
"$pkgdir/usr/share/bash-completion/completions/$pkgname"
- install -Dm644 "conf/ufw/applications.d/$pkgname" \
- "$pkgdir/usr/share/mosh/ufw-${pkgname}.example"
}
# vim:set ts=2 sw=2 et: