summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c0b4a0a1e811..a8e9da5bb99a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,13 +7,10 @@ pkgbase = movian-git
arch = x86_64
license = GPL
makedepends = git
- depends = libxext
- depends = sqlite
- depends = freetype2
- depends = webkitgtk
- depends = openssl
+ depends = webkitgtk2
depends = libpulse
- depends = libgl
+ depends = libvdpau
+ depends = libxss
provides = movian
conflicts = movian
source = git+git://github.com/andoma/movian.git
diff --git a/PKGBUILD b/PKGBUILD
index 33150da21678..7be1d54976a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgdesc="Media center (Git version)"
arch=('i686' 'x86_64')
url="https://movian.tv/"
license=('GPL')
-depends=('libxext' 'sqlite' 'freetype2' 'webkitgtk' 'openssl' 'libpulse' 'libgl')
+depends=('webkitgtk2' 'libpulse' 'libvdpau' 'libxss')
makedepends=('git')
provides=('movian')
conflicts=('movian')
@@ -20,7 +20,7 @@ pkgver() {
build() {
cd "$srcdir/${pkgname%-git}"
- ./configure --prefix="$pkgdir/usr" --release
+ ./configure --prefix="/usr" --release
make
}