summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28c29c060098..59d01edbc5b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ conflicts+=("$_gitname")
# Move down repository content for easier access by following functions.
prepare() {
- cp -rf --reflink=auto "$_gitname"/* .
+ cp -rfT --reflink=auto "$_gitname" .
rm -rf "$_gitname"
}