summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d0ee2db22dc..6ed91d9bc61a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,8 +54,8 @@ build() {
eval "package_$pkgname()" '{
prepare_target
- install -d "$destdir/$id"
- cp --no-preserve=ownership,mode -r * "$destdir/$id"
+ cp --no-preserve=ownership,mode -r . "$destdir/$id"
+ find "$destdir/$id" -mindepth 1 -name ".*" -exec rm -rf '{}' +
}'
for target in "${optdepends[@]}"; do