summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD18
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..61cb674e0eb2
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = mp32ogg
+ pkgdesc = A perl script to convert MP3 files to Ogg Vorbis files
+ pkgver = 0.11
+ pkgrel = 10
+ url = http://faceprint.com/code/
+ arch = any
+ license = PerlArtistic
+ depends = perl-mp3-info
+ depends = perl-string-shellquote
+ depends = mpg123
+ depends = vorbis-tools
+ source = https://sources.archlinux.org/other/mp32ogg/mp32ogg
+ md5sums = a1cd916c3ad43073519321dcd075f188
+
+pkgname = mp32ogg
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6053dcacd985
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# $Id: PKGBUILD 127137 2015-02-04 23:02:34Z bluewind $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: Roberto Carvajal <roberto@archlinux.org>
+
+pkgname=mp32ogg
+pkgver=0.11
+pkgrel=10
+pkgdesc="A perl script to convert MP3 files to Ogg Vorbis files"
+arch=('any')
+url='http://faceprint.com/code/'
+license=('PerlArtistic')
+depends=('perl-mp3-info' 'perl-string-shellquote' 'mpg123' 'vorbis-tools')
+source=("https://sources.archlinux.org/other/mp32ogg/mp32ogg")
+md5sums=('a1cd916c3ad43073519321dcd075f188')
+
+package() {
+ install -Dm755 ${srcdir}/mp32ogg "${pkgdir}/usr/bin/mp32ogg"
+}