summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--quazip-fix.patch8
3 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 35dbfbfc26e2..2f5600e71322 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = mupen64plus-qt
pkgdesc = A customizable launcher for Mupen64Plus
pkgver = 1.15
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/dh4/mupen64plus-qt
install = mupen64plus-qt.install
arch = i686
@@ -13,6 +13,6 @@ pkgbase = mupen64plus-qt
source = mupen64plus-qt-1.15.tar.gz::https://github.com/dh4/mupen64plus-qt/archive/1.15.tar.gz
source = quazip-fix.patch
sha256sums = c41448adb7dd6acb6d4f56f7cdd2f25a8fd9a9e9ee23e334c0969b835802f20a
- sha256sums = c4db13e2620d5d16f5c58b5884f1275c225bc8f90720f980cdc2fb1f2d7677f6
+ sha256sums = 89d1afb11638e2686f8286e9b349fac8e5c630599797211c52f6bc398744c9e3
pkgname = mupen64plus-qt
diff --git a/PKGBUILD b/PKGBUILD
index e933a7e4b350..cdc076999d7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=mupen64plus-qt
pkgver=1.15
-pkgrel=1
+pkgrel=2
pkgdesc="A customizable launcher for Mupen64Plus"
arch=('i686' 'x86_64')
url="https://github.com/dh4/mupen64plus-qt"
@@ -10,7 +10,7 @@ install=mupen64plus-qt.install
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/dh4/${pkgname}/archive/${pkgver}.tar.gz"
"quazip-fix.patch")
sha256sums=('c41448adb7dd6acb6d4f56f7cdd2f25a8fd9a9e9ee23e334c0969b835802f20a'
- 'c4db13e2620d5d16f5c58b5884f1275c225bc8f90720f980cdc2fb1f2d7677f6')
+ '89d1afb11638e2686f8286e9b349fac8e5c630599797211c52f6bc398744c9e3')
build() {
cd "$srcdir/$pkgname-$pkgver"
diff --git a/quazip-fix.patch b/quazip-fix.patch
index bf4b2732dac0..4527d1aeb939 100644
--- a/quazip-fix.patch
+++ b/quazip-fix.patch
@@ -19,8 +19,8 @@ diff -ur old/src/common.cpp mupen64plus-qt-1.14/src/common.cpp
-#include <quazip5/quazip.h>
-#include <quazip5/quazipfile.h>
-+#include <QuaZip-Qt5-1.1/quazip/quazip.h>
-+#include <QuaZip-Qt5-1.1/quazip/quazipfile.h>
++#include <QuaZip-Qt5-1.2/quazip/quazip.h>
++#include <QuaZip-Qt5-1.2/quazip/quazipfile.h>
#ifdef Q_OS_WIN
#include <QCoreApplication>
@@ -33,8 +33,8 @@ diff -ur old/src/emulation/emulatorhandler.cpp mupen64plus-qt-1.14/src/emulation
-#include <quazip5/quazip.h>
-#include <quazip5/quazipfile.h>
-+#include <QuaZip-Qt5-1.1/quazip/quazip.h>
-+#include <QuaZip-Qt5-1.1/quazip/quazipfile.h>
++#include <QuaZip-Qt5-1.2/quazip/quazip.h>
++#include <QuaZip-Qt5-1.2/quazip/quazipfile.h>
EmulatorHandler::EmulatorHandler(QWidget *parent) : QObject(parent)