summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--.gitignore17
-rw-r--r--PKGBUILD6
3 files changed, 24 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e08b3848afd2..174e828827d2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Thu Jan 14 16:38:09 UTC 2016
pkgbase = my-agile-pomodoro
pkgdesc = myAgilePomodoro - Time management software that brings you the best of Agile practices and the Pomodoro Technique, written in Java
- pkgver = 4.1.1
+ pkgver = 4.2.0
pkgrel = 1
url = http://sourceforge.net/projects/mypomodoro/
arch = any
@@ -10,12 +8,12 @@ pkgbase = my-agile-pomodoro
depends = java-runtime
source = my-agile-pomodoro
source = my-agile-pomodoro.desktop
- source = http://downloads.sourceforge.net/project/mypomodoro/myAgilePomodoro%204.1.1/myAgilePomodoro-4.1.1.jar
+ source = http://downloads.sourceforge.net/project/mypomodoro/myAgilePomodoro%204.2.0/myAgilePomodoro-4.2.0.jar
source = https://a.fsdn.com/allura/p/mypomodoro/icon
md5sums = 72971e5f5c4d8e6b88a9ea5eb16dc220
md5sums = 88bf0240b89e66d20af837bca4cb96d4
- md5sums = 91c6afbf892b4ad585225dd96cbe2c00
- md5sums = a3a2b89f4d03c31f261f01ac1c8e3d3c
+ md5sums = cce0fc9817886bbafa2050061e87a194
+ md5sums = 44f81c0481f36f261f371cdc03d010db
pkgname = my-agile-pomodoro
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..4aa8a5f4b649
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,17 @@
+# ignore everything
+*
+!.gitignore
+
+# except PKGBUILD needed files
+!PKGBUILD
+!.SRCINFO
+!*.install
+!ChangeLog
+
+# common wing-man files
+!*.diff
+!*.patch
+
+# add files that don't have an online source
+!my-agile-pomodoro
+!my-agile-pomodoro.desktop
diff --git a/PKGBUILD b/PKGBUILD
index 3c9ba2c48a20..bb3b1ef22c54 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Cedric Meury <cedric@meury.com>
pkgname=my-agile-pomodoro
-pkgver=4.1.1
+pkgver=4.2.0
pkgrel=1
pkgdesc='myAgilePomodoro - Time management software that brings you the best of Agile practices and the Pomodoro Technique, written in Java'
arch=('any')
@@ -14,8 +14,8 @@ source=('my-agile-pomodoro'
'https://a.fsdn.com/allura/p/mypomodoro/icon')
md5sums=('72971e5f5c4d8e6b88a9ea5eb16dc220'
'88bf0240b89e66d20af837bca4cb96d4'
- '91c6afbf892b4ad585225dd96cbe2c00'
- 'a3a2b89f4d03c31f261f01ac1c8e3d3c')
+ 'cce0fc9817886bbafa2050061e87a194'
+ '44f81c0481f36f261f371cdc03d010db')
package() {
install -Dm 644 $srcdir/icon $pkgdir/usr/share/pixmaps/$pkgname.png