summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 995425055386..87384529665f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = nancy-bin
pkgdesc = A tool to check for vulnerabilities in your Golang dependencies
- pkgver = 1.0.6
- pkgrel = 3
+ pkgver = 1.0.7
+ pkgrel = 1
url = https://github.com/sonatype-nexus-community/nancy
arch = x86_64
arch = i686
license = Apache
provides = nancy
- source_x86_64 = https://github.com/sonatype-nexus-community/nancy/releases/download/v1.0.6/nancy-v1.0.6-linux-amd64.tar.gz
- sha256sums_x86_64 = f33e5af30cf3d91dfa743814e99d130a18819b5f4eda6b5c22b7f3039d1d23b5
- source_i686 = https://github.com/sonatype-nexus-community/nancy/releases/download/v1.0.6/nancy-v1.0.6-linux-386.tar.gz
- sha256sums_i686 = a0d5d3b46f7640b35708a6b1d0b7aeb876458b3195443060fa76b7b0a10ba75e
+ source_x86_64 = https://github.com/sonatype-nexus-community/nancy/releases/download/v1.0.7/nancy-v1.0.7-linux-amd64.tar.gz
+ sha256sums_x86_64 = 6676fa9f3ba6a5d0a7f3373194fa7eb46fba928f99ca971e7a9229e8806053b7
+ source_i686 = https://github.com/sonatype-nexus-community/nancy/releases/download/v1.0.7/nancy-v1.0.7-linux-386.tar.gz
+ sha256sums_i686 = 0072a9f22598dcb6ec337da0e30ebc69a286f5bd2c7fbcb222766dde8cb61c36
pkgname = nancy-bin
diff --git a/PKGBUILD b/PKGBUILD
index 321fabf53589..ef1177af122c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Tobi Fuhrimann
pkgname=nancy-bin
-pkgver=1.0.6
-pkgrel=3
+pkgver=1.0.7
+pkgrel=1
pkgdesc="A tool to check for vulnerabilities in your Golang dependencies"
arch=(x86_64 i686)
url="https://github.com/sonatype-nexus-community/nancy"
@@ -11,8 +11,8 @@ provides=(nancy)
_src="${url}/releases/download/v${pkgver}/nancy"
source_x86_64=("${_src}-v${pkgver}-linux-amd64.tar.gz")
source_i686=("${_src}-v${pkgver}-linux-386.tar.gz")
-sha256sums_x86_64=('f33e5af30cf3d91dfa743814e99d130a18819b5f4eda6b5c22b7f3039d1d23b5')
-sha256sums_i686=('a0d5d3b46f7640b35708a6b1d0b7aeb876458b3195443060fa76b7b0a10ba75e')
+sha256sums_x86_64=('6676fa9f3ba6a5d0a7f3373194fa7eb46fba928f99ca971e7a9229e8806053b7')
+sha256sums_i686=('0072a9f22598dcb6ec337da0e30ebc69a286f5bd2c7fbcb222766dde8cb61c36')
package() {
local x86_64=amd64 i686=386