summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6fe2275797c8..0b8550b2f5e8 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -75,7 +75,7 @@ package()
cp -r ${srcdir}/${_pkgname}/ ${pkgdir}/usr/lib/
# Symlinking run.sh to /usr/bin/${_pkgname_lc}.
- ln -sfT ${pkgdir}/usr/lib/${_pkgname}/run.sh ${pkgdir}/usr/bin/${_pkgname_lc}
+ ln -sfrT ${pkgdir}/usr/lib/${_pkgname}/run.sh ${pkgdir}/usr/bin/${_pkgname_lc}
chmod 755 ${pkgdir}/usr/bin/${_pkgname_lc}
# Install the systemd service.