summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1a0736195bd5..85c947fc3043 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ validpgpkeys=()
pkgver()
{
cd ${srcdir}/${_pkgname}/
- version = $(git describe --tags --abbrev=0)
+ version=$(git describe --tags --abbrev=0)
printf "%s" ${version:1}
}