summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD16
2 files changed, 11 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a1cc6dd8cdef..c27803a0e561 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -18,6 +18,8 @@ pkgbase = ncine-git
conflicts = ncine
options = !strip
source = git+https://github.com/nCine/nCine
+ source = git+https://github.com/nCine/nCine-data
+ md5sums = SKIP
md5sums = SKIP
pkgname = ncine-git
diff --git a/PKGBUILD b/PKGBUILD
index e518fd4a9325..25f46cd64591 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Angelo Theodorou <encelo at gmail dot com>
pkgname=ncine-git
-pkgver=r388.0dc4a59
+pkgver=r449.d80f0e6
pkgrel=1
pkgdesc="A cross-platform 2D game engine"
arch=('i686' 'x86_64')
@@ -12,8 +12,14 @@ makedepends=('git' 'cmake')
conflicts=('ncine')
provides=('ncine')
options=(!strip)
-source=('git+https://github.com/nCine/nCine')
-md5sums=('SKIP')
+source=(
+ 'git+https://github.com/nCine/nCine'
+ 'git+https://github.com/nCine/nCine-data'
+)
+md5sums=(
+ 'SKIP'
+ 'SKIP'
+)
pkgver() {
cd "$srcdir/nCine"
@@ -23,10 +29,6 @@ pkgver() {
)
}
-prepare() {
- git clone https://github.com/nCine/nCine-data || git -C nCine-data pull
-}
-
build() {
mkdir -p build && cd build