summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a5d68aec667c..1279a045b460 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -6,7 +6,7 @@ pkgbase = neovim-coc
arch = any
license = MIT
makedepends = yarn
- makedepends = nodejs-lts-gallium
+ makedepends = nodejs-lts-hydrogen
depends = neovim
optdepends = npm: for installing coc extensions
optdepends = yarn: for installing coc extensions
diff --git a/PKGBUILD b/PKGBUILD
index 0a6d01a41142..549c8e4149a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ depends=('neovim')
optdepends=('npm: for installing coc extensions'
'yarn: for installing coc extensions'
'watchman: for workspace_didChangeWatchedFiles feature')
-makedepends=('yarn' 'nodejs-lts-gallium')
+makedepends=('yarn' 'nodejs-lts-hydrogen')
provides=('neovim-coc')
conflicts=('neovim-coc')
source=("https://github.com/neoclide/coc.nvim/archive/${_hash}.zip")