summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28ffd54b2b5a..47c01fcec0f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,11 @@ pkgver() {
build() {
cd "${srcdir}/${_extname}"
yarn install --frozen-lockfile
- yarn pack --frozen-lockfile --production
+ yarn pack
tar xvf *.tgz
rm *.tgz
cd package
- npm install --only=production
+ npm install --only=production --no-lockfile --ignore-scripts
}
package() {