summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f64ac82bfab8..ad3b6d2a2a19 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,7 +7,7 @@ pkgbase = neovim-surround-opt-git
license = custom:vim
makedepends = git
depends = neovim
- source = git+https://github.com/tpope/vim-surround.git
+ source = surround::git+https://github.com/tpope/vim-surround.git
sha256sums = SKIP
pkgname = neovim-surround-opt-git
diff --git a/PKGBUILD b/PKGBUILD
index 7b82ccf3da3b..e8386a418a26 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=neovim-surround-opt-git
-pkgver=109.5970688
+pkgver=113.f51a26d
_pkgname=surround
pkgrel=1
pkgdesc='Provides mappings to easily delete, change, and add paired "surroundings."'
@@ -8,13 +8,13 @@ url="https://github.com/tpope/vim-${_pkgname}"
license=('custom:vim')
depends=('neovim')
makedepends=('git')
-source=("git+${url}.git")
+source=("${_pkgname}::git+${url}.git")
sha256sums=('SKIP')
pkgver() {
- cd "${srcdir}/vim-${_pkgname}"
+ cd "${srcdir}/${_pkgname}"
echo "$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
@@ -22,7 +22,7 @@ pkgver() {
package() {
- cd "${srcdir}/vim-${_pkgname}"
+ cd "${srcdir}/${_pkgname}"
local _installpath="usr/local/share/nvim/site/pack/${_pkgname}/opt/${_pkgname}/"