summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 81c4e88f2c6b..c9d810a3374f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = neovim-web-devicons-git
pkgdesc = A Lua fork of vim-devicons for Neovim
- pkgver = r79.f936ff3
- pkgrel = 2
+ pkgver = r103.8d2c533
+ pkgrel = 1
url = https://github.com/kyazdani42/nvim-web-devicons
install = devicons.install
arch = any
@@ -9,7 +9,7 @@ pkgbase = neovim-web-devicons-git
license = unknown
makedepends = git
depends = neovim
- depends = nerd-fonts
+ depends = ttf-font-nerd
provides = neovim-web-devicons
provides = vim-devicons
conflicts = neovim-web-devicons
diff --git a/PKGBUILD b/PKGBUILD
index d9f1eff3524c..0ca947ccfaf8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Luis Martinez <luis dot martinez at disroot dot org>
pkgname=neovim-web-devicons-git
-pkgver=r79.f936ff3
-pkgrel=2
+pkgver=r103.8d2c533
+pkgrel=1
pkgdesc="A Lua fork of vim-devicons for Neovim"
arch=('any')
url="https://github.com/kyazdani42/nvim-web-devicons"
license=('unknown')
groups=('neovim-plugins')
-depends=('neovim' 'nerd-fonts')
+depends=('neovim' 'ttf-font-nerd')
makedepends=('git')
provides=("${pkgname%-git}" 'vim-devicons')
conflicts=("${pkgname%-git}" 'vim-devicons')
@@ -23,7 +23,6 @@ pkgver() {
package() {
cd "$pkgname"
- find lua plugin -type f -exec install -Dm 644 '{}' \
- "$pkgdir/usr/share/nvim/runtime/{}" \;
- install -Dm 644 README.md -t "$pkgdir/usr/share/doc/$pkgname/"
+ find lua plugin -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/nvim/runtime/{}" \;
+ install -Dm644 README.md -t "$pkgdir/usr/share/doc/$pkgname/"
}