summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f260e7828742..157d5f213915 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nerd-fonts-ibm-plex-mono
pkgdesc = A Nerd Font patched version of IBM Plex™ Mono
- pkgver = 2.2.0
+ pkgver = 2.2.1
pkgrel = 1
url = https://www.nerdfonts.com
install = nerd-fonts-ibm-plex-mono.install
@@ -10,9 +10,9 @@ pkgbase = nerd-fonts-ibm-plex-mono
provides = ttf-font-nerd
conflicts = nerd-fonts
conflicts = nerd-fonts-complete
- source = IBMPlexMono-2.2.0.zip::https://github.com/ryanoasis/nerd-fonts/releases/download/v2.2.0/IBMPlexMono.zip
- source = https://raw.githubusercontent.com/ryanoasis/nerd-fonts/v2.2.0/LICENSE
- sha256sums = 76152ae89e5fc1e1c2375ceb162a211b6f6af2fceb37b76b551ef998c904e595
+ source = IBMPlexMono-2.2.1.zip::https://github.com/ryanoasis/nerd-fonts/releases/download/v2.2.1/IBMPlexMono.zip
+ source = LICENSE-2.2.1::https://raw.githubusercontent.com/ryanoasis/nerd-fonts/v2.2.1/LICENSE
+ sha256sums = 56f87ab8dfd3070105006794954fbeb5f2adcddba342231622b8f1eec6589101
sha256sums = 245b522abb5aba0d8e84898bf6d5e95102620637626106bfd0061189a2370360
pkgname = nerd-fonts-ibm-plex-mono
diff --git a/PKGBUILD b/PKGBUILD
index 9263578eb2d1..6feb71a690cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=nerd-fonts-ibm-plex-mono
_name=IBMPlexMono
-pkgver=2.2.0
+pkgver=2.2.1
pkgrel=1
pkgdesc="A Nerd Font patched version of IBM Plex™ Mono"
arch=('any')
@@ -11,8 +11,8 @@ provides=('nerd-fonts' 'ttf-font-nerd')
conflicts=('nerd-fonts' 'nerd-fonts-complete')
install="$pkgname.install"
source=("$_name-$pkgver.zip::https://github.com/ryanoasis/nerd-fonts/releases/download/v$pkgver/$_name.zip"
- "https://raw.githubusercontent.com/ryanoasis/nerd-fonts/v$pkgver/LICENSE")
-sha256sums=('76152ae89e5fc1e1c2375ceb162a211b6f6af2fceb37b76b551ef998c904e595'
+ "LICENSE-$pkgver::https://raw.githubusercontent.com/ryanoasis/nerd-fonts/v$pkgver/LICENSE")
+sha256sums=('56f87ab8dfd3070105006794954fbeb5f2adcddba342231622b8f1eec6589101'
'245b522abb5aba0d8e84898bf6d5e95102620637626106bfd0061189a2370360')
package() {
@@ -20,5 +20,5 @@ package() {
find . -iname "*.ttf" -not -iname "*Windows Compatible.ttf" \
-execdir install -m644 {} "$pkgdir/usr/share/fonts/TTF/{}" \;
- install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
+ install -Dm644 "LICENSE-$pkgver" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}