summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-x.SRCINFO3
-rwxr-xr-xPKGBUILD5
2 files changed, 3 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 29fdd3746ffe..56cc692183c4 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,8 +8,7 @@ pkgbase = nginx-mod-echo-git
license = custom
makedepends = git
depends = nginx=1.10.0
- source = https://github.com/openresty/echo-nginx-module/archive/0.60.tar.gz
- source = http://nginx.org/download/nginx-1.10.0.tar.gz
+ source = https://github.com/openresty/echo-nginx-module/archive/0.60.tar.gz http://nginx.org/download/nginx-1.10.0.tar.gz
md5sums = 897338c2c4bc44f2d56ae06ab9820372
md5sums = c184c873d2798c5ba92be95ed1209c02
diff --git a/PKGBUILD b/PKGBUILD
index ac62c811b758..3513cd24e9fe 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,8 +13,8 @@ url='https://github.com/openresty/echo-nginx-module'
license=('custom')
depends=("nginx=$_ngx_ver")
makedepends=('git')
-source=(https://github.com/openresty/${_mod_name}-nginx-module/archive/${pkgver}.tar.gz
- http://nginx.org/download/nginx-${_ngx_ver}.tar.gz)
+source=("https://github.com/openresty/${_mod_name}-nginx-module/archive/${pkgver}.tar.gz
+ http://nginx.org/download/nginx-${_ngx_ver}.tar.gz")
md5sums=('897338c2c4bc44f2d56ae06ab9820372'
'c184c873d2798c5ba92be95ed1209c02')
@@ -67,4 +67,3 @@ package() {
sed -n '1806,1827p' "$srcdir"/${_mod_name}-nginx-module/README.markdown > \
"$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
-