summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6f5f61e125de..53bc2fe55f22 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nginx-nchan-git
pkgdesc = Nginx + Nchan - a flexible pub/sub server (git version)
- pkgver = 1.9.10.nchan.0.99.3.r0.gf8e7fd0
+ pkgver = 1.9.11.nchan.0.99.4.r0.gb6dc017
pkgrel = 1
url = https://nchan.slact.net
arch = i686
@@ -24,12 +24,12 @@ pkgbase = nginx-nchan-git
backup = etc/nginx/conf/scgi_params
backup = etc/nginx/conf/uwsgi_params
backup = etc/logrotate.d/nginx
- source = http://nginx.org/download/nginx-1.9.10.tar.gz
+ source = http://nginx.org/download/nginx-1.9.11.tar.gz
source = nginx.conf
source = nginx.logrotate
source = nginx.service
source = git+https://github.com/slact/nchan.git
- md5sums = 64cc970988356a5e0fc4fcd1ab84fe57
+ md5sums = 76eb5853a1190e0cfc691aa21c545de3
md5sums = 845cab784b50f1666bbf89d7435ac7af
md5sums = 79031b58828462dec53a9faed9ddb36a
md5sums = 6696dc228a567506bca3096b5197c9db
diff --git a/PKGBUILD b/PKGBUILD
index cdf90db864a8..e7ce60ac2f29 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
#!/bin/zsh
-_nginx_ver_latest=1.9.10
+_nginx_ver_latest=1.9.11
_nginx_ver_stable=1.8.0
OPTIONS=(!strip debug) #nchan is still young, in case something goes wrong we want good coredumps
@@ -31,7 +31,7 @@ pkgver() {
pkgname=nginx-nchan-git
-pkgver=1.9.10.nchan.0.99.3.r0.gf8e7fd0
+pkgver=1.9.11.nchan.0.99.4.r0.gb6dc017
pkgrel=1
pkgdesc="Nginx + Nchan - a flexible pub/sub server (git version)"
arch=('i686' 'x86_64')
@@ -62,11 +62,11 @@ source=("http://nginx.org/download/nginx-${_nginx_ver}.tar.gz"
"git+https://github.com/slact/nchan.git"
)
-md5sums=('64cc970988356a5e0fc4fcd1ab84fe57'
+md5sums=('76eb5853a1190e0cfc691aa21c545de3'
'845cab784b50f1666bbf89d7435ac7af'
'79031b58828462dec53a9faed9ddb36a'
'6696dc228a567506bca3096b5197c9db'
- 'SKIP')
+ 'SKIP')
build() {
local _src_dir="${srcdir}/nginx-$_nginx_ver"