summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 710ea29fce22..d65734c1bb75 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nginx-nchan-git
pkgdesc = Nginx + Nchan - a flexible pub/sub server (git version)
- pkgver = 1.9.12.nchan.0.99.8.r0.g4634a6d
+ pkgver = 1.9.13.nchan.0.99.9.r0.g416db68
pkgrel = 1
url = https://nchan.slact.net
arch = i686
@@ -24,12 +24,12 @@ pkgbase = nginx-nchan-git
backup = etc/nginx/conf/scgi_params
backup = etc/nginx/conf/uwsgi_params
backup = etc/logrotate.d/nginx
- source = http://nginx.org/download/nginx-1.9.12.tar.gz
+ source = http://nginx.org/download/nginx-1.9.13.tar.gz
source = nginx.conf
source = nginx.logrotate
source = nginx.service
source = git+https://github.com/slact/nchan.git
- md5sums = 0afe4a7e589a0de43b7b54aa055a4351
+ md5sums = e7502dc170277597ca73eb53c359c771
md5sums = 845cab784b50f1666bbf89d7435ac7af
md5sums = 79031b58828462dec53a9faed9ddb36a
md5sums = 6696dc228a567506bca3096b5197c9db
diff --git a/PKGBUILD b/PKGBUILD
index 0af6a54ed590..18f0fc35b3fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
#!/bin/zsh
-_nginx_ver_latest=1.9.12
+_nginx_ver_latest=1.9.13
_nginx_ver_stable=1.8.1
OPTIONS=(!strip debug) #nchan is still young, in case something goes wrong we want good coredumps
@@ -31,7 +31,7 @@ pkgver() {
pkgname=nginx-nchan-git
-pkgver=1.9.12.nchan.0.99.8.r0.g4634a6d
+pkgver=1.9.13.nchan.0.99.9.r0.g416db68
pkgrel=1
pkgdesc="Nginx + Nchan - a flexible pub/sub server (git version)"
arch=('i686' 'x86_64')
@@ -62,12 +62,13 @@ source=("http://nginx.org/download/nginx-${_nginx_ver}.tar.gz"
"git+https://github.com/slact/nchan.git"
)
-md5sums=('0afe4a7e589a0de43b7b54aa055a4351'
+md5sums=('e7502dc170277597ca73eb53c359c771'
'845cab784b50f1666bbf89d7435ac7af'
'79031b58828462dec53a9faed9ddb36a'
'6696dc228a567506bca3096b5197c9db'
'SKIP')
+
build() {
local _src_dir="${srcdir}/nginx-$_nginx_ver"
local _build_dir="${_src_dir}/objs"