summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 569e80063dfb..d6c76201acaa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nginx-nchan-git
pkgdesc = Nginx + Nchan - a flexible pub/sub server (git version)
- pkgver = 1.9.14.nchan.0.99.12.r0.ga50ae6f
+ pkgver = 1.9.15.nchan.0.99.14.r1.gd1ae5d2
pkgrel = 1
url = https://nchan.slact.net
arch = i686
@@ -24,12 +24,12 @@ pkgbase = nginx-nchan-git
backup = etc/nginx/conf/scgi_params
backup = etc/nginx/conf/uwsgi_params
backup = etc/logrotate.d/nginx
- source = http://nginx.org/download/nginx-1.9.14.tar.gz
+ source = http://nginx.org/download/nginx-1.9.15.tar.gz
source = nginx.conf
source = nginx.logrotate
source = nginx.service
source = git+https://github.com/slact/nchan.git
- md5sums = a25818039f34b5d54b017d44c76321c4
+ md5sums = 13cd38e9da3789035750dd45882c4a26
md5sums = 845cab784b50f1666bbf89d7435ac7af
md5sums = 79031b58828462dec53a9faed9ddb36a
md5sums = 6696dc228a567506bca3096b5197c9db
diff --git a/PKGBUILD b/PKGBUILD
index 76a66f879c2a..fa0af43dfce0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
#!/bin/zsh
-_nginx_ver_latest=1.9.14
-_nginx_ver_stable=1.8.1
+_nginx_ver_latest=1.9.15
+_nginx_ver_stable=1.10.0
OPTIONS=(!strip debug) #nchan is still young, in case something goes wrong we want good coredumps
@@ -31,7 +31,7 @@ pkgver() {
pkgname=nginx-nchan-git
-pkgver=1.9.14.nchan.0.99.12.r0.ga50ae6f
+pkgver=1.9.15.nchan.0.99.14.r1.gd1ae5d2
pkgrel=1
pkgdesc="Nginx + Nchan - a flexible pub/sub server (git version)"
arch=('i686' 'x86_64')
@@ -62,12 +62,11 @@ source=("http://nginx.org/download/nginx-${_nginx_ver}.tar.gz"
"git+https://github.com/slact/nchan.git"
)
-md5sums=('a25818039f34b5d54b017d44c76321c4'
+md5sums=('13cd38e9da3789035750dd45882c4a26'
'845cab784b50f1666bbf89d7435ac7af'
'79031b58828462dec53a9faed9ddb36a'
'6696dc228a567506bca3096b5197c9db'
- 'SKIP')
-
+ 'SKIP')
build() {
local _src_dir="${srcdir}/nginx-$_nginx_ver"
@@ -89,6 +88,7 @@ build() {
--user=${_user}
--group=${_group}
--with-http_ssl_module
+ --with-http_v2_module
--with-http_stub_status_module
--with-http_dav_module
--with-http_gzip_static_module