summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 12d971c16911..1f52379e9ed4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,17 +35,17 @@ check() {
_appdata_id=org.nicotine_plus.Nicotine
# Some tests require an X server
- display=":70"
- Xvfb $display -screen 0 1024x768x24 -ac -noreset & xpid=$!
+ _display=":70"
+ Xvfb ${_display} -screen 0 1024x768x24 -ac -noreset & xpid=$!
trap "kill -TERM $xpid || :" EXIT
sleep 3
- export DISPLAY=$display
+ export DISPLAY=${_display}
# Tests requiring an Internet connection are disabled
pytest --deselect=test/unit/test_version.py
- desktop-file-validate data/$_appdata_id.desktop
- appstream-util validate-relax --nonet data/$_appdata_id.metainfo.xml
+ desktop-file-validate data/${_appdata_id}.desktop
+ appstream-util validate-relax --nonet data/${_appdata_id}.metainfo.xml
}
package() {