summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a2f800bdd4f1..7a0b8b11a385 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = nodejs-soccer-go
pkgdesc = soccer-go is a node command line application to gather soccer stats and results
- pkgver = 0.3.4
- pkgrel = 1
+ pkgver = 0.4.0
+ pkgrel = 2
url = https://github.com/acifani/soccer-go
arch = any
license = MIT
makedepends = npm
depends = nodejs
- noextract = soccer-go-0.3.4.tgz
- source = https://registry.npmjs.org/soccer-go/-/soccer-go-0.3.4.tgz
- sha256sums = c1f534aaf0bff0388a042af4a2b352b2833ec46117cc6657a95fd5bade006ae9
+ noextract = soccer-go-0.4.0.tgz
+ source = https://registry.npmjs.org/soccer-go/-/soccer-go-0.4.0.tgz
+ sha256sums = 8bc9ba5779bc8175b244cd885a802d7867efbe1ea21b03c3ec97e8a8012ea873
pkgname = nodejs-soccer-go
diff --git a/PKGBUILD b/PKGBUILD
index 8c32b31c8c29..3560a9c1c8ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
_npmname=soccer-go
pkgname=nodejs-soccer-go
-pkgver=0.3.4
-pkgrel=1
+pkgver=0.4.0
+pkgrel=2
pkgdesc="soccer-go is a node command line application to gather soccer stats and results"
arch=('any')
url="https://github.com/acifani/soccer-go"
@@ -12,7 +12,7 @@ depends=('nodejs')
makedepends=('npm')
source=(https://registry.npmjs.org/$_npmname/-/$_npmname-$pkgver.tgz)
noextract=($_npmname-$pkgver.tgz)
-sha256sums=(c1f534aaf0bff0388a042af4a2b352b2833ec46117cc6657a95fd5bade006ae9)
+sha256sums=(8bc9ba5779bc8175b244cd885a802d7867efbe1ea21b03c3ec97e8a8012ea873)
package() {
cd $srcdir
@@ -22,6 +22,6 @@ package() {
npm install -g --prefix "$pkgdir/usr" $_npmname@$_npmver
# fix perms
- chmod 755 ${pkgbuild}/usr/bin
+ chmod 755 ${pkgdir}/usr/bin
find ${pkgdir}/usr/lib/node_modules/ -type d -exec chmod 755 {} +
}