summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD17
2 files changed, 28 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..e19da1c6f2c8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = nom-bin
+ pkgdesc = RSS reader for the terminal
+ pkgver = 1.2.1
+ pkgrel = 1
+ url = https://github.com/guyfedwards/nom
+ arch = x86_64
+ license = GPL
+ source = https://github.com/guyfedwards/nom/releases/download/v1.2.1/nom_1.2.1_Linux_x86_64.tar.gz
+ sha256sums = b016077e7e2ed9f30417d30b050cf0010e1900e7cd174b5aec567dc7ed20df05
+
+pkgname = nom-bin
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ff9283182e32
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Mahid Sheikh <mahidsheikh@proton.me>
+#
+# shellcheck disable=all
+pkgname=nom-bin
+pkgver=1.2.1
+pkgrel=1
+pkgdesc="RSS reader for the terminal"
+arch=(x86_64)
+url="https://github.com/guyfedwards/nom"
+license=('GPL')
+source=('https://github.com/guyfedwards/nom/releases/download/v1.2.1/nom_1.2.1_Linux_x86_64.tar.gz')
+sha256sums=('b016077e7e2ed9f30417d30b050cf0010e1900e7cd174b5aec567dc7ed20df05')
+
+package() {
+ cd "$srcdir/"
+ install -Dm0755 -t "$pkgdir/usr/local/bin" "nom"
+}