summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 791d2e685d20..1b94a4fe8fc1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nomad
pkgdesc = A Distributed, Highly Available, Datacenter-Aware Scheduler
- pkgver = 0.9.2
+ pkgver = 0.9.3
pkgrel = 1
url = https://www.nomadproject.io/
arch = i686
@@ -15,12 +15,12 @@ pkgbase = nomad
optdepends = java-runtime-headless
backup = etc/nomad/server.conf
backup = etc/nomad/client.conf
- source = https://github.com/hashicorp/nomad/archive/v0.9.2/nomad-0.9.2.tar.gz
+ source = https://github.com/hashicorp/nomad/archive/v0.9.3/nomad-0.9.3.tar.gz
source = nomad-server.service
source = nomad-server.conf
source = nomad-client.service
source = nomad-client.conf
- sha256sums = 5e3172cc51a925818c3bc892a2e99ee7da235b88ac2bdab3633a6a6289f0c692
+ sha256sums = 65ae3d7c7c88f9a344f88c2444356662eaa16683d0033bf9fbff691633f4e6fe
sha256sums = 52b0a22c3c0c72c642a8728cb48bd8797f4f6a12990e11bbb2342edcc2a9a206
sha256sums = da475bc4aa3b1493eb62f09e7f99dcc171e8ce6d74df3da30514cfdfe72a5714
sha256sums = 4c8fb7c18c67ca20e3ee07f25cf2f0c82b66c4c173275ae8d643c91cce3c0ceb
diff --git a/PKGBUILD b/PKGBUILD
index e13984b7e137..870bd57642e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Massimiliano Torromeo <massimiliano.torromeo@gmail.com>
pkgname=nomad
-pkgver=0.9.2
+pkgver=0.9.3
pkgrel=1
pkgdesc="A Distributed, Highly Available, Datacenter-Aware Scheduler"
arch=('i686' 'x86_64')
@@ -17,7 +17,7 @@ optdepends=(
backup=(etc/nomad/{server,client}.conf)
source=(https://github.com/hashicorp/nomad/archive/v$pkgver/$pkgname-$pkgver.tar.gz
nomad-{server,client}.{service,conf})
-sha256sums=('5e3172cc51a925818c3bc892a2e99ee7da235b88ac2bdab3633a6a6289f0c692'
+sha256sums=('65ae3d7c7c88f9a344f88c2444356662eaa16683d0033bf9fbff691633f4e6fe'
'52b0a22c3c0c72c642a8728cb48bd8797f4f6a12990e11bbb2342edcc2a9a206'
'da475bc4aa3b1493eb62f09e7f99dcc171e8ce6d74df3da30514cfdfe72a5714'
'4c8fb7c18c67ca20e3ee07f25cf2f0c82b66c4c173275ae8d643c91cce3c0ceb'
@@ -41,7 +41,7 @@ prepare() {
go get golang.org/x/sys/cpu
- make bootstrap
+ make deps lint-deps
mkdir -p bin
}