summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rwxr-xr-xPKGBUILD20
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..0c974b43d685
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = numix-frost-themes
+ pkgdesc = Official Numix GTK theme - Antergos edition
+ pkgver = 1.9.4
+ pkgrel = 1
+ url = http://numixproject.org/
+ arch = any
+ license = GPL3
+ depends = gtk-engine-murrine
+ replaces = gtk-theme-numix-frost
+ source = numix-frost-themes.tar.xz::http://repo.antergos.info/antergos/x86_64/numix-frost-themes-1.9.4-1-any.pkg.tar.xz
+ sha256sums = c942f0f8898680efc78d88f4709d2e707d97b2710aa13cd6d09243a3fd8f2f47
+
+pkgname = numix-frost-themes
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..a0aca41345a4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer : David Dotson <dotsdl at gmail dot com>
+# Contributor : dmiranda at gmail dot com
+
+pkgname=numix-frost-themes
+pkgver=1.9.4
+pkgrel=1
+pkgdesc='Official Numix GTK theme - Antergos edition'
+arch=('any')
+license=('GPL3')
+url='http://numixproject.org/'
+depends=('gtk-engine-murrine')
+replaces='gtk-theme-numix-frost'
+source=("numix-frost-themes.tar.xz::http://repo.antergos.info/antergos/x86_64/numix-frost-themes-1.9.4-1-any.pkg.tar.xz")
+sha256sums=('c942f0f8898680efc78d88f4709d2e707d97b2710aa13cd6d09243a3fd8f2f47')
+package() {
+
+cd "${srcdir}/usr/share/themes"
+find Numix* -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/{}" \;
+
+}