summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD4
3 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 518ac9693cd4..16d27fa7e5dc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,7 +8,7 @@ pkgbase = nzbhydra2
depends = python2
depends = java-runtime-headless=8
source = https://github.com/theotherp/nzbhydra2/releases/download/v1.5.2/nzbhydra2-1.5.2-linux.zip
- source = nzbhydra2wrapper.py-1.5.2-2::https://raw.githubusercontent.com/theotherp/nzbhydra2/master/other/wrapper/nzbhydra2wrapper.py
+ source = nzbhydra2wrapper-1.5.2-2.py::https://raw.githubusercontent.com/theotherp/nzbhydra2/master/other/wrapper/nzbhydra2wrapper.py
source = nzbhydra2.service
source = nzbhydra2.tmpfiles
source = nzbhydra2.sysusers
diff --git a/.gitignore b/.gitignore
index 0ce651cf37b1..7d5b18c8d522 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,4 +1,4 @@
-nzbhydra2wrapper.py
+nzbhydra2wrapper-*.py
*.gz
*.xz
*.zip
diff --git a/PKGBUILD b/PKGBUILD
index acb4015d3ccc..adedc9cc7ad3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ license=('Apache')
depends=('python2' 'java-runtime-headless=8')
source=("https://github.com/theotherp/nzbhydra2/releases/download/v${pkgver}/${pkgname}-${pkgver}-linux.zip"
- "nzbhydra2wrapper.py-${pkgver}-${pkgrel}::https://raw.githubusercontent.com/theotherp/nzbhydra2/master/other/wrapper/nzbhydra2wrapper.py"
+ "nzbhydra2wrapper-${pkgver}-${pkgrel}.py::https://raw.githubusercontent.com/theotherp/nzbhydra2/master/other/wrapper/nzbhydra2wrapper.py"
'nzbhydra2.service'
'nzbhydra2.tmpfiles'
'nzbhydra2.sysusers')
@@ -24,7 +24,7 @@ sha256sums=('031c93c71d4f8d1bf7f7bb7eb91e29f46b4b503467e55db5d298f0e31da9ad4f'
package() {
install -d -m 755 "${pkgdir}/usr/lib/nzbhydra2"
cp -dpr --no-preserve=ownership "${srcdir}/lib" "${srcdir}/readme.md" "${pkgdir}/usr/lib/nzbhydra2"
- install -D -m 755 "${srcdir}/nzbhydra2wrapper.py-${pkgver}-${pkgrel}" "${pkgdir}/usr/lib/nzbhydra2/nzbhydra2wrapper.py"
+ install -D -m 755 "${srcdir}/nzbhydra2wrapper-${pkgver}-${pkgrel}.py" "${pkgdir}/usr/lib/nzbhydra2/nzbhydra2wrapper.py"
install -D -m 755 "${srcdir}/nzbhydra2" "${pkgdir}/usr/lib/nzbhydra2"
install -D -m 644 "${srcdir}/nzbhydra2.service" "${pkgdir}/usr/lib/systemd/system/nzbhydra2.service"