summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 71f322882e19..e7527942a35b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = obhud
pkgdesc = Script for handling laptop-specific keys and events in Openbox
- pkgver = 0.1.9
+ pkgver = 0.2.0
pkgrel = 1
url = https://github.com/nwg-piotr/obhud
arch = i686
@@ -16,11 +16,12 @@ pkgbase = obhud
depends = xf86-input-synaptics
depends = ffmpeg
depends = python-lxml
- source = https://github.com/nwg-piotr/obhud/raw/master/dist/obhud-0.1.9.tar.gz
+ depends = python-setuptools
+ source = https://github.com/nwg-piotr/obhud/raw/master/dist/obhud-0.2.0.tar.gz
source = https://github.com/nwg-piotr/obhud/raw/master/dist/obhud
source = https://github.com/nwg-piotr/obhud/raw/master/dist/obhud.conf
source = https://github.com/nwg-piotr/obhud/raw/master/dist/timer.sh
- md5sums = 57437801b920c60e842ddcedecb38729
+ md5sums = 3949336a4c927747cc945557bb4a10a4
md5sums = 89995467e1d46692720d5331b8d444ac
md5sums = 4429cf48928bf71e761df0f9b7dcbd8a
md5sums = 6c9b537c6f32d3047a2b691d8ef600a7
diff --git a/PKGBUILD b/PKGBUILD
index 06b2b1c25ae1..4d5c7658bd96 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Piotr Miller <nwg.piotr@gmail.com>
pkgname=('obhud')
-pkgver=0.1.9
+pkgver=0.2.0
pkgrel=1
pkgdesc="Script for handling laptop-specific keys and events in Openbox"
arch=('i686' 'x86_64')
url="https://github.com/nwg-piotr/obhud"
license=('GPL3')
depends=('xorg-xbacklight' 'xorg-xrandr' 'libxrandr' 'alsa-utils' 'python' 'python-pmw'
-'python-pillow' 'xf86-input-synaptics' 'ffmpeg' 'python-lxml')
-source=("https://github.com/nwg-piotr/obhud/raw/master/dist/obhud-0.1.9.tar.gz"
+'python-pillow' 'xf86-input-synaptics' 'ffmpeg' 'python-lxml' 'python-setuptools')
+source=("https://github.com/nwg-piotr/obhud/raw/master/dist/obhud-0.2.0.tar.gz"
"https://github.com/nwg-piotr/obhud/raw/master/dist/obhud"
"https://github.com/nwg-piotr/obhud/raw/master/dist/obhud.conf"
"https://github.com/nwg-piotr/obhud/raw/master/dist/timer.sh")
-md5sums=('57437801b920c60e842ddcedecb38729'
+md5sums=('3949336a4c927747cc945557bb4a10a4'
'89995467e1d46692720d5331b8d444ac'
'4429cf48928bf71e761df0f9b7dcbd8a'
'6c9b537c6f32d3047a2b691d8ef600a7')
@@ -28,4 +28,3 @@ package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
-