summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 28c13329c8e4..a051a2848e0c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,16 @@
-# Generated by mksrcinfo v8
-# Mon Mar 5 19:25:53 UTC 2018
pkgbase = obs-build
pkgdesc = Building part of the OpenSUSE Build Service, osc-build
- pkgver = 2.5.0
- pkgrel = 2
- url = http://build.opensuse.org
+ pkgver = 20200122
+ pkgrel = 1
+ url = https://github.com/openSUSE/obs-build
arch = any
license = GPL
depends = bash
depends = perl
depends = rpmextract
depends = xz
- source = https://github.com/openSUSE/obs-build/archive/obs_2.5.0.tar.gz
- sha256sums = 98b6fe50367805e588c05ae47d78da576a753c5cc32861c99e559dcef79ef328
+ source = https://github.com/openSUSE/obs-build/archive/20200122.tar.gz
+ sha256sums = b7dc00e0fd7579b917d1ebfef372a99af69b46e064cbefc3cb99ab88f820f59e
pkgname = obs-build
diff --git a/PKGBUILD b/PKGBUILD
index 53e86a5d1c90..f4dfbc22a3df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,19 @@
# Contributor: Jon Nordby <jononor@gmail.com>
pkgname=obs-build
-pkgver=2.5.0
-pkgrel=2
+pkgver=20200122
+_pkgname=$pkgver
+pkgrel=1
pkgdesc="Building part of the OpenSUSE Build Service, osc-build"
url="http://build.opensuse.org"
+url="https://github.com/openSUSE/obs-build"
arch=(any)
license=("GPL")
depends=(bash perl rpmextract xz)
-source=("https://github.com/openSUSE/$pkgname/archive/obs_${pkgver}.tar.gz")
-sha256sums=('98b6fe50367805e588c05ae47d78da576a753c5cc32861c99e559dcef79ef328')
+source=("https://github.com/openSUSE/$pkgname/archive/${pkgver}.tar.gz")
+sha256sums=('b7dc00e0fd7579b917d1ebfef372a99af69b46e064cbefc3cb99ab88f820f59e')
package() {
- cd "$srcdir/$pkgname-obs_${pkgver}"
+ cd "$srcdir/$pkgname-${pkgver}"
make install DESTDIR="$pkgdir"
}