summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-x.SRCINFO12
-rwxr-xr-xPKGBUILD10
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4828c157d89a..c4aa62d9a674 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = cef-minimal
pkgdesc = Chromium Embedded Framework minimal release
- pkgver = 3.3202
- pkgrel = 5
+ pkgver = 3.3239
+ pkgrel = 1
url = https://bitbucket.org/chromiumembedded/cef
arch = i686
arch = x86_64
@@ -16,10 +16,10 @@ pkgbase = cef-minimal
depends = gtk2
provides = cef
conflicts = cef-standard
- source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3202.1693.g6adf855_linux32_minimal.tar.bz2
- sha1sums_i686 = 2622a38048aa4ab0e4284a2b6b98977489d04794
- source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3202.1693.g6adf855_linux64_minimal.tar.bz2
- sha1sums_x86_64 = 6fdadb82d1d020fe5c63dbe88158893fff805e9f
+ source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3239.1709.g093cae4_linux32_minimal.tar.bz2
+ sha1sums_i686 = d19c952ac2dbf5fb0229199e14c7203b8b359e91
+ source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3239.1709.g093cae4_linux64_minimal.tar.bz2
+ sha1sums_x86_64 = 5a40bb684cd3049c554d56c2e1c5abdbdf7de745
pkgname = cef-minimal
diff --git a/PKGBUILD b/PKGBUILD
index 02d4827baf62..8554734bbe1d 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: NexAdn <nexadn@yandex.com>
pkgname=cef-minimal
-pkgver=3.3202
-_subver_i686=1693.g6adf855
+pkgver=3.3239
+_subver_i686=1709.g093cae4
_subver_x86_64=${_subver_i686}
-pkgrel=5
+pkgrel=1
pkgdesc="Chromium Embedded Framework minimal release"
arch=("i686" "x86_64")
url="https://bitbucket.org/chromiumembedded/cef"
@@ -18,8 +18,8 @@ source_i686=(
source_x86_64=(
"http://opensource.spotify.com/cefbuilds/cef_binary_${pkgver}.${_subver_x86_64}_linux64_minimal.tar.bz2"
)
-sha1sums_i686=('2622a38048aa4ab0e4284a2b6b98977489d04794')
-sha1sums_x86_64=('6fdadb82d1d020fe5c63dbe88158893fff805e9f')
+sha1sums_i686=('d19c952ac2dbf5fb0229199e14c7203b8b359e91')
+sha1sums_x86_64=('5a40bb684cd3049c554d56c2e1c5abdbdf7de745')
[[ "$CARCH" = "i686" ]] && _arch="32" && _subver=$_subver_i686
[[ "$CARCH" = "x86_64" ]] && _arch="64" && _subver=$_subver_x86_64
build() {