summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-x.SRCINFO20
-rwxr-xr-xPKGBUILD10
2 files changed, 18 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b404044d9d0c..a706a33f6c66 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cef-minimal
pkgdesc = Chromium Embedded Framework minimal release
- pkgver = 3.3325.1749.ga42963a
+ pkgver = 3.3325.1750.gaabe4c4
pkgrel = 1
url = https://bitbucket.org/chromiumembedded/cef
arch = i686
@@ -10,16 +10,22 @@ pkgbase = cef-minimal
makedepends = make
depends = nss
depends = alsa-lib
- depends = gconf
depends = libxss
depends = libxtst
- depends = gtk2
+ depends = libglvnd
+ depends = pango
+ depends = libxcursor
+ depends = dbus
+ depends = libxrandr
+ depends = libxcomposite
+ depends = atk
provides = cef
conflicts = cef-standard
- source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3325.1749.ga42963a_linux32_minimal.tar.bz2
- sha1sums_i686 = bb90c0f392f5a909168366bf1ef545ec73ea5a86
- source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3325.1749.ga42963a_linux64_minimal.tar.bz2
- sha1sums_x86_64 = 13d98491da4d64db755734bad5c1b492b1f88fa1
+ conflicts = cef-git
+ source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3325.1750.gaabe4c4_linux32_minimal.tar.bz2
+ sha1sums_i686 = e335181d6784765031f3ca3b185ae19e065b1e51
+ source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3325.1750.gaabe4c4_linux64_minimal.tar.bz2
+ sha1sums_x86_64 = 0f551ec430b6c31f64ada7e7e468c612706fd1bd
pkgname = cef-minimal
diff --git a/PKGBUILD b/PKGBUILD
index 804bda455a3a..0b0b473faffc 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: NexAdn <nexadn@yandex.com>
pkgname=cef-minimal
-pkgver=3.3325.1749.ga42963a
+pkgver=3.3325.1750.gaabe4c4
pkgrel=1
pkgdesc="Chromium Embedded Framework minimal release"
arch=("i686" "x86_64")
url="https://bitbucket.org/chromiumembedded/cef"
license=("BSD")
-depends=("nss" "alsa-lib" "gconf" "libxss" "libxtst" "gtk2")
+depends=("nss" "alsa-lib" "libxss" "libxtst" "libglvnd" "pango" "libxcursor" "dbus" "libxrandr" "libxcomposite" "atk")
makedepends=("cmake" "make")
provides=("cef")
-conflicts=("cef-standard")
+conflicts=("cef-standard" "cef-git")
source_i686=(
"http://opensource.spotify.com/cefbuilds/cef_binary_${pkgver}_linux32_minimal.tar.bz2"
)
source_x86_64=(
"http://opensource.spotify.com/cefbuilds/cef_binary_${pkgver}_linux64_minimal.tar.bz2"
)
-sha1sums_i686=('bb90c0f392f5a909168366bf1ef545ec73ea5a86')
-sha1sums_x86_64=('13d98491da4d64db755734bad5c1b492b1f88fa1')
+sha1sums_i686=('e335181d6784765031f3ca3b185ae19e065b1e51')
+sha1sums_x86_64=('0f551ec430b6c31f64ada7e7e468c612706fd1bd')
[[ "$CARCH" = "i686" ]] && _arch="32"
[[ "$CARCH" = "x86_64" ]] && _arch="64"
build() {