summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index af713ec677aa..67e4b198e6e1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Feb 6 02:52:20 UTC 2016
+# Thu Jul 21 18:31:40 UTC 2016
pkgbase = ocaml-re
pkgdesc = Pure OCaml regular expressions, with support for Perl and POSIX-style strings
- pkgver = 1.5.0
+ pkgver = 1.6.1
pkgrel = 1
url = https://github.com/ocaml/ocaml-re
arch = i686
@@ -11,8 +11,8 @@ pkgbase = ocaml-re
makedepends = ocaml-findlib
depends = ocaml
options = !strip
- source = https://github.com/ocaml/ocaml-re/archive/ocaml-re-1.5.0.tar.gz
- sha256sums = 53322f763a8d771a68f986c9c323cab7d3afa56873c3eefa528fb92b1b511dd3
+ source = https://github.com/ocaml/ocaml-re/archive/1.6.1.tar.gz
+ sha256sums = 4fe88b095bb65abc3e9b132bdd6fba7451eb3a32f1a5cd6a0f9a92faca099f47
pkgname = ocaml-re
diff --git a/PKGBUILD b/PKGBUILD
index eb1db996a27c..1f468fe269e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Taylor Venable <taylor@metasyntax.net>
pkgname=ocaml-re
-pkgver=1.5.0
+pkgver=1.6.1
pkgrel=1
pkgdesc="Pure OCaml regular expressions, with support for Perl and POSIX-style strings"
arch=('i686' 'x86_64')
@@ -12,11 +12,11 @@ makedepends=('ocaml-findlib')
url="https://github.com/ocaml/ocaml-re"
license=('LGPL')
options=('!strip')
-source=("https://github.com/ocaml/ocaml-re/archive/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('53322f763a8d771a68f986c9c323cab7d3afa56873c3eefa528fb92b1b511dd3')
+source=("https://github.com/ocaml/ocaml-re/archive/${pkgver}.tar.gz")
+sha256sums=('4fe88b095bb65abc3e9b132bdd6fba7451eb3a32f1a5cd6a0f9a92faca099f47')
build() {
- cd "${srcdir}/${pkgname}-${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
./configure --prefix /usr
make
@@ -24,7 +24,7 @@ build() {
package() {
- cd "${srcdir}/${pkgname}-${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
export OCAMLFIND_DESTDIR="${pkgdir}$(ocamlfind printconf destdir)"
mkdir -p "${OCAMLFIND_DESTDIR}"