summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2d13917d25a1..1d51d0a605f6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = oci-cli
pkgdesc = Command line interface for Oracle Cloud Infrastructure
- pkgver = 3.8.1
+ pkgver = 3.9.1
pkgrel = 1
url = https://github.com/oracle/oci-cli
arch = x86_64
@@ -17,12 +17,14 @@ pkgbase = oci-cli
depends = python-jmespath
depends = python-terminaltables
depends = python-idna
+ depends = python-prompt_toolkit
depends = python-pytz
depends = python-six
depends = python-retrying
+ depends = python-wcwidth
depends = python-yaml
optdepends = python-cx_oracle: Used by the database service
- source = oci-cli-3.8.1.tar.gz::https://github.com/oracle/oci-cli/archive/v3.8.1.tar.gz
- sha256sums = d03b4bee2f9c87fd4a9f96c2b30120c988abbd91ce7ea50305b2a98ea02afd2a
+ source = oci-cli-3.9.1.tar.gz::https://github.com/oracle/oci-cli/archive/v3.9.1.tar.gz
+ sha256sums = d0d3ec81aa6e2e097ed0ef9842ccff90376f791dbe53dd55ca130e73e65bf9e1
pkgname = oci-cli
diff --git a/PKGBUILD b/PKGBUILD
index a77e51091ec1..0771b190eaba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Andrew O'Neill <andrew at meanjollies dot com>
pkgname=oci-cli
-pkgver=3.8.1
+pkgver=3.9.1
pkgrel=1
pkgdesc='Command line interface for Oracle Cloud Infrastructure'
arch=('x86_64')
url="https://github.com/oracle/${pkgname}"
license=('Apache')
-depends=('python' 'python-oci' 'python-arrow' 'python-certifi' 'python-click' 'python-dateutil' 'python-cryptography' 'python-pyopenssl' 'python-jmespath' 'python-terminaltables' 'python-idna' 'python-pytz' 'python-six' 'python-retrying' 'python-yaml')
+depends=('python' 'python-oci' 'python-arrow' 'python-certifi' 'python-click' 'python-dateutil' 'python-cryptography' 'python-pyopenssl' 'python-jmespath' 'python-terminaltables' 'python-idna' 'python-prompt_toolkit' 'python-pytz' 'python-six' 'python-retrying' 'python-wcwidth' 'python-yaml')
makedepends=('python-setuptools')
optdepends=('python-cx_oracle: Used by the database service')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('d03b4bee2f9c87fd4a9f96c2b30120c988abbd91ce7ea50305b2a98ea02afd2a')
+sha256sums=('d0d3ec81aa6e2e097ed0ef9842ccff90376f791dbe53dd55ca130e73e65bf9e1')
prepare() {
cd "${pkgname}-${pkgver}"