summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 408883239464..8a286a71d2cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,9 +17,9 @@ build() {
GPPVER="$(g++ --version | grep 'g++ (GCC)' | sed 's/g++ (GCC) //')"
- bpkg create -d odb-gcc-${GPPVER} cc \
- config.cxx=g++ \
- config.cc.coptions=-O3 \
+ bpkg create -d odb-gcc-${GPPVER} cc \
+ config.cxx=g++ \
+ config.cc.coptions="-O3 -DODB_GCC_PLUGIN_DIR" \
config.bin.rpath=${pkgdir}/usr/lib \
config.install.root=${pkgdir}/usr