summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e6778f58333..bebbc17f1e93 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,7 +5,7 @@ pkgbase = oh-my-bash-git
url = https://github.com/ohmybash/oh-my-bash
install = oh-my-bash-git.install
arch = x86_64
- license = WTFPL
+ license = GPLv2
makedepends = git
depends = bash
optdepends = ruby: for some plugin functionality
diff --git a/PKGBUILD b/PKGBUILD
index 5620496b0df3..8f010a469380 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A delightful community-driven framework for managing your bash configuration, and an auto-update tool so that makes it easy to keep up with the latest updates from the community"
arch=('x86_64')
url='https://github.com/ohmybash/oh-my-bash'
-license=('WTFPL')
+license=('GPLv2')
depends=('bash')
makedepends=('git')
optdepends=('ruby: for some plugin functionality'
@@ -39,6 +39,6 @@ package() {
cd "${srcdir}/${pkgname}"
mkdir -p "${pkgdir}/usr/share/oh-my-bash"
- install -D -m644 "LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -D -m644 "LICENSE.md" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
cp -r * "${pkgdir}/usr/share/oh-my-bash/"
}