summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d097b46b61a..dc91c181432b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,11 +18,11 @@ pkgver() {
build() {
cd "$pkgname"
- qmake Olivia.pro PREFIX="$pkgdir/" -spec linux-g++ CONFIG+=release
+ qmake Olivia.pro PREFIX="$pkgdir/usr" -spec linux-g++ CONFIG+=release
make
}
package() {
cd "$pkgname"
- make DESTDIR="$pkgdir/" install
+ make DESTDIR="$pkgdir/usr" install
}