summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 3 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dc35e6beadf8..b30470a77fa8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Thu Nov 2 14:21:58 UTC 2017
+# Thu Nov 2 18:04:07 UTC 2017
pkgbase = openbazaar-git
pkgdesc = Front-end Electron application for talking with the OpenBazaar daemon (Latest devel version)
pkgver = v2.0.17.r14.gaf9cdbb1
diff --git a/PKGBUILD b/PKGBUILD
index 8a0087bc019d..02d4df48b6c8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,13 +20,11 @@ options=('!strip')
build(){
cd $srcdir/${_pkgname}
-# npm install --production
npm install
- npm rebuild node-sass
npm run build
- npm run sass:build process-index --parallel sass:watch index:watch browsersync
rm -rf {.eslint*,.travis*}
-# npm prune --production
+ cp -rf prod/* js/
+ npm prune --production
asar pack ../${_pkgname} ../${_pkgname}-next.asar
}