summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rwxr-xr-xopenbazaar.js2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4b2dcfa476a4..46d9e79faf10 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,14 +8,14 @@ pkgbase = openbazaar-git
license = MIT
makedepends = git
makedepends = npm
- depends = electron
+ depends = electron4
conflicts = openbazaar
options = !strip
source = openbazaar::git+https://github.com/OpenBazaar/openbazaar-desktop.git
source = openbazaar.js
source = openbazaar.desktop
md5sums = SKIP
- md5sums = 446ad1e41acd07468c3750a9027dc8f8
+ md5sums = d3904de13c80ae0769b8e686e239d4b6
md5sums = a278f17aa965510cadb534df49b245dd
pkgname = openbazaar-git
diff --git a/PKGBUILD b/PKGBUILD
index fb1e77b1fa5e..0f1f1c92418a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc="Front-end Electron application for talking with the OpenBazaar daemon (
arch=(any)
url="https://github.com/OpenBazaar/openbazaar-desktop"
license=('MIT')
-depends=('electron')
+depends=('electron4')
makedepends=('git' 'npm')
conflicts=('openbazaar')
source=("${pkgname%%-git}::git+https://github.com/OpenBazaar/openbazaar-desktop.git"
@@ -57,5 +57,5 @@ pkgver() {
}
md5sums=('SKIP'
- '446ad1e41acd07468c3750a9027dc8f8'
+ 'd3904de13c80ae0769b8e686e239d4b6'
'a278f17aa965510cadb534df49b245dd')
diff --git a/openbazaar.js b/openbazaar.js
index 41ca7f18cb5a..5bcc9b291718 100755
--- a/openbazaar.js
+++ b/openbazaar.js
@@ -1,4 +1,4 @@
-#!/usr/bin/electron
+#!/usr/bin/electron4
const name = 'openbazaar';