summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--CMakeLists.txt.patch13
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 14 deletions
diff --git a/CMakeLists.txt.patch b/CMakeLists.txt.patch
index 5ba58205a521..8a59fb6db67f 100644
--- a/CMakeLists.txt.patch
+++ b/CMakeLists.txt.patch
@@ -1,15 +1,6 @@
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
-@@ -27,7 +27,7 @@ endif(NOT BUILD_DOC)
- # figure out the gcc version
- INCLUDE(gcc_version.cmake)
-
--find_package (PythonLibs REQUIRED)
-+find_package (PythonLibs 2.7 REQUIRED)
- include_directories(${PYTHON_INCLUDE_DIRS} )
-
- #
-@@ -228,13 +228,13 @@ include_directories( ${OpenCamLib_SOURCE_DIR} )
+@@ -235,13 +235,13 @@ include_directories( ${OpenCamLib_SOURCE_DIR} )
#
execute_process(
@@ -25,7 +16,7 @@
OUTPUT_VARIABLE Python_arch_packages
OUTPUT_STRIP_TRAILING_WHITESPACE
)
-@@ -421,8 +421,6 @@ IF (DOXYGEN_FOUND)
+@@ -428,8 +428,6 @@ IF (DOXYGEN_FOUND)
ENDIF(DOXYGEN_FOUND)
endif (BUILD_DOC)
diff --git a/PKGBUILD b/PKGBUILD
index 68989516f8af..a963896136f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Adam Goldsmith <contact@adamgoldsmith.name>
pkgname=opencamlib-git
-pkgver=11.10.64.g89c21a2
-pkgrel=2
+pkgver=11.10.73.g30ed446
+pkgrel=1
pkgdesc="Multi-Purpose CNC Toolpath Library"
arch=('i686' 'x86_64')
url="https://github.com/aewallin/opencamlib"
@@ -12,7 +12,7 @@ depends=('python2' 'boost')
provides=('opencamlib')
conflicts=('opencamlib')
source=("git+https://github.com/aewallin/opencamlib.git" 'CMakeLists.txt.patch')
-md5sums=('SKIP' 'de846404725c26eaeafe91c1ffa98422')
+md5sums=('SKIP' '84af9224f4e3929afe447e843094b103')
pkgver() {
cd opencamlib