summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--CMakeLists.txt.patch9
-rw-r--r--PKGBUILD4
3 files changed, 14 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 25edf31cbeb5..e6ce69d08e2a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Wed Aug 3 05:42:52 UTC 2016
+# Wed Aug 3 05:45:01 UTC 2016
pkgbase = opencamlib-git
pkgdesc = Multi-Purpose CNC Toolpath Library
pkgver = 11.10.64.g89c21a2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/aewallin/opencamlib
arch = i686
arch = x86_64
@@ -18,7 +18,7 @@ pkgbase = opencamlib-git
source = git+https://github.com/aewallin/opencamlib.git
source = CMakeLists.txt.patch
md5sums = SKIP
- md5sums = c76fcdacce09047308509caf50a8cd5a
+ md5sums = de846404725c26eaeafe91c1ffa98422
pkgname = opencamlib-git
diff --git a/CMakeLists.txt.patch b/CMakeLists.txt.patch
index 12210890d28b..5ba58205a521 100644
--- a/CMakeLists.txt.patch
+++ b/CMakeLists.txt.patch
@@ -1,5 +1,14 @@
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
+@@ -27,7 +27,7 @@ endif(NOT BUILD_DOC)
+ # figure out the gcc version
+ INCLUDE(gcc_version.cmake)
+
+-find_package (PythonLibs REQUIRED)
++find_package (PythonLibs 2.7 REQUIRED)
+ include_directories(${PYTHON_INCLUDE_DIRS} )
+
+ #
@@ -228,13 +228,13 @@ include_directories( ${OpenCamLib_SOURCE_DIR} )
#
diff --git a/PKGBUILD b/PKGBUILD
index b827d9dd8c15..68989516f8af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=opencamlib-git
pkgver=11.10.64.g89c21a2
-pkgrel=1
+pkgrel=2
pkgdesc="Multi-Purpose CNC Toolpath Library"
arch=('i686' 'x86_64')
url="https://github.com/aewallin/opencamlib"
@@ -12,7 +12,7 @@ depends=('python2' 'boost')
provides=('opencamlib')
conflicts=('opencamlib')
source=("git+https://github.com/aewallin/opencamlib.git" 'CMakeLists.txt.patch')
-md5sums=('SKIP' 'c76fcdacce09047308509caf50a8cd5a')
+md5sums=('SKIP' 'de846404725c26eaeafe91c1ffa98422')
pkgver() {
cd opencamlib