summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c3abc226c93..af74bf3756f1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,10 +21,10 @@ package() {
PIP_CONFIG_FILE=/dev/null pip install --isolated --root="${pkgdir}/PyQt5" --no-deps PyQt5
PIP_CONFIG_FILE=/dev/null pip install --isolated --root="${pkgdir}/termcolor" --no-deps termcolor
- python -O -m compileall "${pkgdir}/pyinstaller"
- python -O -m compileall "${pkgdir}/psutil"
- python -O -m compileall "${pkgdir}/PyQt5"
- python -O -m compileall "${pkgdir}/termcolor"
+ python -O -m compileall "${pkgdir}/pyinstaller/"
+ python -O -m compileall "${pkgdir}/psutil/"
+ python -O -m compileall "${pkgdir}/PyQt5/"
+ python -O -m compileall "${pkgdir}/termcolor/"
pyinstaller -F ../openleecher.py