summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 04d8b8d536b4..a81d42403d5c 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -71,5 +71,5 @@ package() {
# make non-standard paths persist
mkdir -p $pkgdir/etc/profile.d
cp $srcdir/openmc.sh $pkgdir/etc/profile.d
- chmod 755 /etc/profile.d/openmc.sh
+ chmod 755 $pkgdir/etc/profile.d/openmc.sh
}