summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO1
-rwxr-xr-xPKGBUILD2
-rw-r--r--post.install6
3 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f57e9c352ccd..b0710c05e37e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -34,5 +34,6 @@ pkgbase = openmc-git
source = openmc.sh
md5sums = SKIP
md5sums = SKIP
+ md5sums = SKIP
pkgname = openmc-git
diff --git a/PKGBUILD b/PKGBUILD
index 3487684435bb..68d672ca92f5 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ pkgver() {
cd "$pkgname"
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
-md5sums=('SKIP' 'SKIP')
+md5sums=('SKIP' 'SKIP' 'SKIP')
depends=(
python-lxml
diff --git a/post.install b/post.install
index 8a541376cbff..9e8192656b68 100644
--- a/post.install
+++ b/post.install
@@ -1,8 +1,8 @@
post_install() {
# installed to opt, inform user how to set paths
_path_msg="\nINFO: OpenMC and its dependencies were installed to the non-standard location /opt. Run the following command \
- before attempting to use openmc:\n \
- 'sudo bash /opt/openmc/set_paths.sh && source /etc/profile' \n"
+ before attempting to use openmc:\n \
+ 'sudo bash /opt/openmc/set_paths.sh && source /etc/profile' \n"
echo -e $_path_msg
-} \ No newline at end of file
+}